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Slide 1 

Microsoft PowerPoint
Make Your Presentation

Polished and Professional

 

Welcome to MS PowerPoint.  This session will focus on 
what not to do in PowerPoint and what to do instead.  It 
is likely that you have attended presentations that were 
somewhat “painful” in the way they were assembled 
and presented.  It might have been that it just kind of 
felt “wrong”.  Or perhaps you were able to identify 
specifics that you would have done differently.  The 
point is that our use of PowerPoint should be to 
enhance our message rather than detract from it.  These 
topics may serve as a checklist to review as you prepare 
for your next presentation. 
 
This session is presented using the Office 365 version, 
but most features apply to all versions.  I will note the 
newest features which are available on the Office 365 
version. 
 

Slide 2 
PowerPoint Contents 2

• Organizing Content

• Design Impact

• Format Consistency

• Use of Graphics

• The Presentation

 

Ralph Waldo Emerson said, “What you do speaks so 
loudly, I can’t hear what you’re saying”.   
 
Throughout these topics we will discuss techniques 
around how to better communicate with your 
audience.  Connecting with your audience in a way that 
is open and authentic is first and foremost as we plan 
how to best develop our presentation.  No audience, 
no presentation.  Once we have that in place – in mind 
and heart, we can prepare a presentation that is 
polished and professional.  
 

Slide 3 
ORGANIZING 
CONTENT

Go with the flow!
The narrator
Viewing spreadsheets
Readable charts

3

 

Approach the building of your presentation with a plan 
in mind, possibly an outline, with topics organized into 
chapters, modules, related topics.  Rather than 
creating a group of 60 slides with data you need to 
cover, create a structure to follow with topic 
development and segways.  Ironically, the flow will 
come from the structure. 
 

Slide 4 Organize Content for Flow
• Sections

– Home Tab > Slides > Section
• Layouts

– Home Tab > Slides > Layout
• Supporting Graphics

– Help with Flow

4  

• Use Sections to group related slides (one section / 
topic) so you can collapse/expand, move, delete, 
and print groups automatically. 

• Use Layout patterns to add consistency to the 
format of the presentation and alert the audience 
to a change in topic. 

• Use related graphics to support the topic.  The basic 
design rule is that there should be no more than six 
slides without meaningful graphics.   
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Slide 5 You Are the Narrator

Microsoft PowerPoint is a presentation program, created by Robert Gaskins and Dennis Austin 
at a software company named Forethought, Inc. It was released on April 20, 1987, initially for 
Macintosh computers only. Microsoft acquired PowerPoint for about $14 million three months 
after it appeared. This was Microsoft's first significant acquisition, and Microsoft set up a new 
business unit for PowerPoint in Silicon Valley where Forethought had been located.
powerpoint templates - Bing

5A Nonexample  
As the presenter, you are there to provide the narrative for your presentation.  
Theoretically, you should be able to give your presentation without PowerPoint.  If the 
power goes off, you should be able to continue with the presentation.  PowerPoint is just 
the tool to provide the visuals.  You are in essence the storyteller.   
 
The information on this slide is used as an example of the appearance of narrative text on a 
slide.  My suggestion is that the only place for narrative text in a presentation is in the 
speaker notes – which I believe you should share with your audience.  Slides should serve 
as prompts for you and your audience to follow the presentation flow.  The audience 
should not be expected to read narrative text as slide content, and you should definitely 
not read to your audience. 
 

Slide 6 Too Much Information - TMI

6A Nonexample  

You may need to share a spreadsheet with your 
audience but making it fit onto a slide in a way that is 
unreadable is not the best solution.   
Alternatives: 
• Include the spreadsheet with the audience 

handout.  If you have Adobe Acrobat, you can 
include a variety of file types as the handout. 

• Pin the spreadsheet to the Excel icon on the 
taskbar (the jump list) so that you can easily switch 
to display the spreadsheet and discuss it.   

• It may be possible to summarize the results of the 
spreadsheet if you intend to include the 
information on a slide. 

 
Slide 7 Unreadable Charts

7A Nonexample

0

1

2

3

4

5

6

Category 1 Category 2 Category 3 Category 4

Series 1 Series 2 Series 3

 

The chart people tell us that our job when creating a 
chart is to build it in such a way that the reader can 
look at the chart and tell immediately what we want 
them to see.  We should never present a chart that 
someone must take time to analyze to gain the 
intended information.  The chart people also tell us 
there should never be more than six elements on a 
chart.  If we need more, we should create an additional 
chart. 
 
This chart is close to acceptable in terms of size 
however does anyone know what Category 1, Category 
2, etc. and Series 1, Series 2, etc. mean?  How about 
the scale from zero to six?  Any ideas? 
When including a chart on a slide, make sure 
meaningful labels are used for both values and text! 
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Slide 8 Organize Content with Tables

8

Text Graphics

Tables SmartArt

WordArt Online Pictures

Charts Shapes

 

Using a table gives the reader a visual of the 
information in an arrangement that captures the 
essence of the content without reading descriptive 
narrative or still another list of bulleted points or still 
another SmartArt diagram, or still another chart...   
 
Table Tips:  Limit the content and use multiple tables if 
necessary.  Format the table contents to center 
vertically.  Enlarging the table with the grow/shrink 
handle adds extra spacing, making it more readable. 
 

Slide 9 
DESIGN 
IMPACT

Use of Templates
Use of Color
Design Tools
Headers / Footers

9

 

Even before you put content into a presentation, the 
design template should be chosen and applied.  Yes, it 
is possible to use multiple templates, but you are 
making more work for yourself if you do so.  Each 
template will create a set of slide master layouts that 
you may need to manipulate.  Yes, it is possible to 
change your mind and switch to another template but 
again, you are making more work for yourself as the 
slide content may not completely automatically change 
to fit the new template design.  Slide-to-slide tweaking 
is not a good sign! 
 

Slide 10 New Screen

10  
Launching PowerPoint displays the Home Screen that includes a list of Recent files in the 
color pane on the left, an Open link, and an arrow to view more templates on the right.  By 
selecting a template first, you will know how the design will affect the content.  Templates 
are divided into categories across the middle of the New screen.  Many are presentation 
templates that contain a collection of slide layout types and topics to give you a good start 
in content development and sequence.  I highly recommend you take a moment to view 
some of these built-in presentations.  Whether you use one or not, you may get some ideas 
on ways to improve your presentation / template.  Return to these at any time from File > 
New.  You can launch anytime into a new blank presentation with Ctrl+N. 
 

Slide 11 Color Impact

11A Nonexample  
What kind of impact does the blank background have? 
 
Click once on a design theme to view a series of layouts in different colors.  Click Create to 
continue.  The colors used in the template matter.  Be able to justify your choices.  Which 
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template will provide the best foundation for your presentation?  The template supplies 
the design components: color, font, layout, graphics, etc.  Put that in place first and then 
build the content on top of it. 
 
If your group doesn’t provide templates for presentations, consider creating a series of 
templates for yourself.  Select Blank, a built-in design theme, or open a presentation and 
customize it for your new presentation.  If you are creating your own template, make sure 
you save it as a true template type file (.potx or .potm) to avoid accidentally overwriting it 
in the process of creating the next new presentation. 
 

Slide 12 The Design Tab

12

Design Tab choices from current “picture” background – no Variants

Design Tab choices from Slice template – with Variants

 

If no variants are available, you have choices with the 
Format Background button on the right side of the 
Design Tab.  Here you can apply solid fills, gradient fills, 
even pictures and patterns. 
 
 

Slide 13 

DIFFERENT THEME –
SIMILAR BACKGROUND

Design Tab > Themes

Right-click > Apply to Selected Slides

13  

You can use multiple themes within a presentation, but 
they should have related visual components for 
consistency.  Keep in mind each theme will have its 
own set of masters.  Any changes that need to be 
made across multiple slides will have to be made to 
each layout master. Some presenters organize their 
slides by applying different background colors to the 
same theme to simplify and streamline the process. 
 

Slide 14 

SAME THEME –
DIFFERENT COLOR BACKGROUND

Design Tab > Customize

Format Background > Fill

14  
 

 

Slide 15 

Background Components
Design Tab > Customize Group > 

Format Background > Hide background graphics

 

The background graphics from the Title slide can be 
hidden.  The graphics stripe that remains is part of a 
“picture” that is the background of this slide.  You can 
replace the picture, at the slide or slide master level, 
with another picture, fill with a solid color, or change 
the transparency.  Make sure you save the file before 
making changes at the master level!  You can always 
close the file without saving if the changes don’t work 
for you.  Try any changes on a copy or in a small way.  
One change may affect more than you anticipated in 
PowerPoint. 
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Slide 16 

16  
 

Photograph as “background” format.  Transparency 
has been applied so that text may be added on the top 
layer for a special effect. 
 

Slide 17 Design Ideas from New Blank

17  

In Office 365, launching a new blank presentation 
automatically creates Design Ideas in a pane on the 
right. You can activate Design ideas with the button on 
right side of ribbon from the Design Tab.  Design ideas 
are part of an artificial intelligence effort added to 
PowerPoint and are available in the online version.  
Design Ideas are available at any point in the 
development of your presentation. 
 

Slide 18 Headers and Footers

Insert Tab > 
Header & Footer

18  

Footers are generally used on slides while Headers and 
Footers are typically used on Speaker Notes and 
Handouts. 
I would recommend “always” using slide numbers in a 
presentation as a point of reference for both you and 
the audience.   
 

Slide 19 
FORMAT 
CONSISTENCY

Formatting Issues
Slide Layout Balance
Bullet Overuse 

19

 

Be aware of how and why you format the slide 
content.  Format from slide to slide should be 
consistent to ensure smooth transitions.  The audience 
should not have to refocus their eyes to adjust to the 
next formatting “surprise”.  Consistency lends to a 
more professional appearance. 
 

Slide 20 Formatting Issues
• Bullets and Numbering

• Punctuation

• Spacing – Character, Line and Paragraph

• Extra Returns (Enter Key)

• Font Choices – Type, Size, Color, Enhancement

20  
The devil is in the details.  Proof your presentation not only for spelling but for formatting 
issues. Ask yourself: 
• If I’m mixing bullets and numbered items, when and why am I using which?  Use bullets 

when items do not have to be listed in order and numbering when order is important. 
• Am I using periods at the end of bullet points?  Bullets are not intended to be complete 

sentences, but if they are, periods should be used and then used throughout. 
• Have I used the spacebar for any reason other to separate words or at the end of a 

sentence?  (for instance, positioning text on the slide) 
• Have I applied line and paragraph spacing the same across slides? 
• Do I have the habit of pressing the Enter key at the end of the slide title?  This adds an 

extra line under the title, placing it off balance on the slide. 
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• Have I used fonts consistently across slides?  Readability is key when it comes to font 
formatting.  It is recommended to use no more than three fonts in a presentation.  Font 
title size and font body size should remain constant.   

 
Slide 21 Slide Layout Balance

• View > Guides
• Moving Placeholders
• Sizing Placeholders
• Justify Placement

• Placing Graphics
• Alignment
• Z Design
• Home > Reset

21  
Working with Guides on provides a visual of the quadrants of the slide.  This will help in 
determining content placement. You will see alignment smart guides at work as you move 
an object on the slide.  You can also use object alignment buttons for both alignment and 
distribution. 
 
The design people give us three guidelines for layout purposes: 
• The human eye likes to see more content at the top of a slide (or page) and more open 

space at the bottom.  Unless you are creating a sign, such as a room sign, or a target, 
you should avoid placing content exactly in the middle of the slide.  

• If you can justify why you placed something where you did, it will probably work. 
• A Z Design is the strongest type of layout in that it leads the eye from left to right across 

the slide, then follows down and back to the left, and then to the right, off the slide. 
Following the same theory, graphics should always be placed facing into the content of a 
slide to keep the reader’s eye on the slide. 
 
Placeholders exist for the reason of keeping the slide balanced.  If a placeholder is moved 
or resized and the slide becomes off-balance, click on the Reset button on the Home tab.  
The placeholders will automatically be moved and sized into their original layout position. 
 

Slide 22 Bullet Overuse

How Many? Divide and 
Conquer SmartArt

Styles Sizing

22  

Here comes the Rule of Six again!   
Use no more than 6 lines per slide and 6 words per 
line. 
 
An alternative to using multiple bullets on a slide is to 
create a separate slide for each point. 
 
Convert the bullets you’ve already created into 
SmartArt, the predesigned diagrams found in the Insert 
Tab.   
 
To convert existing bullets to SmartArt, select the text, 
right-click on the bulleted list, and click on Convert to 
SmartArt.  Select the desired SmartArt diagram. 
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Slide 23 SmartArt
Insert Tab > Illustrations > SmartArt

Pre-designed diagrams grouped into categories

23  

SmartArt is grouped into categories on the left side of 
the dialog. 
Select a category and double-click the SmartArt icon 
you wish to use. 
Click in the shape and type or type in text pane 
attached to the SmartArt. 
SmartArt Contextual Tab appears: 

Design Tab, apply styles and colors 
Format Tab, Shapes, Styles, Arrange, Size 

 
Slide 24 Animated SmartArt –

Build the Process

24

End Middle Beginning

 

Effect Options contain choices of animation.  Notice 
the difference between Fly In on the current slide and 
Fade on the next slide. 
Also notice the style of SmartArt.  Use of one style 
throughout the presentation is recommended, 
although you may want to change color settings / 
topic. 
 

Slide 25 

25

Making Your Point with Photo Bullets

Hydrangea

Mums

Tulips

 

A few bulleted lists may be the best choice for 
presenting lists of data, but they should be used 
sparingly , few and far between.  Consider other ways 
to make your point. 
SmartArt has many good choices for diagrams that can 
act as bullets.  This is a piece of SmartArt that is still 
intact (one piece) with an animation command to 
animate one-at-a-time. 
 

Slide 26 

26

Line One

Line Two

Line Three

Making Your Point with Photo Bullets

 

SmartArt that has been ungrouped and animated 
individually with the Grow & Turn effect.  To change 
pictures, right-click on a picture and select Fill (Shape 
Fill) from a file.  Select a different picture. 
 
 

Slide 27 

27

Step One Step Two Step Three

 
 

Shadowed circles from Microsoft Sample Tutorial 2010 
Say good-bye to boring bullets.  Make your point with 
pictures. 
 
 

Slide 28 Bullet Styles and Sizing

28  
Use the drop-down arrow next to the bullet button to change style and sizing.   
Turn on the ruler to move indent markers to control spacing between bullet and text. 
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Changes in bullet styles may be applied to a single slide or all bullet slides by applying the 
changes at the slide master level. 
 
PowerPoint automatically uses different styles and sizes for each indented level of text 
entered within a placeholder.  Again, this can be changed on individual slides or at the slide 
master level to affect all slides of a specific layout. 
 

Slide 29 
USE OF 
GRAPHICS

Meaningful Graphics
Animations & 
Transitions
Videos

29

 

There is one school of thought that says PowerPoint 
should never hold anything except photographs that 
help make your point as the presenter. 
 
Whatever types of graphics we use in PowerPoint, they 
need to support your message.  We are not here to 
decorate.  It is important to use related graphics for 
consistency. 
 

Slide 30 Meaningful 
Graphics

• Relevant
• Related
• Impactful

It’s a jungle out there!

30  
Save your words and insert a relevant picture instead.  The image you choose should point 
into the text on the slide in an effort to keep the reader’s eye on the content of the slide.  
The rotate command has a flip horizontal button that will change the direction the image is 
facing.  This technique will not work well with images containing text and/or numbers, as 
they will be reversed. 
 
The concept of using related graphics has to do with the style of the graphic – are you using 
all photos or mixing photos with illustrations?  Are the illustrations hand-drawn or stock 
images?  Pick a style and go with it.  If you are using cartoons, use all related cartoons.  The 
tools for modifying photos and pictures are numerous even within PowerPoint.  Notice the 
contextual tab, Picture Format, that appears at the top right of the ribbon when you select 
a picture of any type. 
 
I recommend you create a PowerPoint file that serves as your own graphics library so that 
you can easily access related pieces as you need them.  Many companies provide a graphics 
library of what is acceptable to use for PowerPoint presentations.  
 

Slide 31 SHAPES and Effects 

Drawing Tools > Format Tab

Circle

Square

Triangle

31  

Draw a shape (the Shift key constrains ovals to circles, 
rectangles to square, triangles to isosceles triangles). 
Type in any shape instantly; there is no need for an 
Add Text command or creating a text box within a 
shape.  The duplicate command is Ctrl+D.  Use 
duplicate rather than trying to recreate an exact 
duplicate manually.  Capture the attributes of the 
shape to save settings for default values with a right-
click >  Set as Default shape.  Or use the format painter 
tool to apply attributes to other shapes.  Once you 
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select a shape, you will have another contextual tab for 
Shape Format. 
 

Slide 32 Insert Pictures and Shapes

32  

For the most comprehensive set of commands for 
inserting graphics, use the Insert tab on the ribbon.  
Pictures and shapes are only the beginning.  Familiarize 
yourself with what is available so that you are not 
spending time reinventing the wheel.  While you can 
draw shapes, there may already be a diagram in 
SmartArt that is ready for use.  Icons and 3D Models 
are two of the newer tools.   
 
 

Slide 33 Transitions and Animation

• Add motion to a show
• Special effects from 

one slide to next

• Add motion to a show
• Animate components on 

the slide for emphasis as 
you speak

33

Transitions Animations

 

Even the transitions and the animation should support 
the message!  Use these techniques to draw attention, 
add interest, and emphasize a point.  You can animate 
any object on a slide, and you can adjust the effects of 
the animations. 

Slide 34 
Do you know the 

length of the 
average adult 

attention span?

34  
 

 

Slide 35 

7 minutes, 
before…

35  
 

 

Slide 36 

36

…gone to the beach…

 

Bring your audience back from the beach!  Use the 
Design > Background > Insert Picture from File path to 
create a full slide image of a picture, rather than trying 
to size the picture to fill the slide. 
 
 

Slide 37 Step-by-Step Animation
1. Click on text or object to animate
2. Animations Tab > More button to 

view gallery of animation choices
3. Choose from one of four categories
4. Hover over animation to view effect

37  

FYI 
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Slide 38 Exit Effects

38

Exit Exit

 

 

Slide 39 Improved Motion Paths
Shadow of image displays at end of motion path

39  

You can now tell where an object will end along the 
motion path. 
 
 

Slide 40 Motion Paths

40  
The object moves along defined path  
Drag end of the path marker to change length or size of path. 
 
Graphics should lead into the slide, into the message.   
 
If you are drawing a custom path, clicking, holding, and dragging the path line will result in 
a pencil tool.  To create a straight line (unlike other graphic straight lines), click the mouse 
once briefly, release the button and drag for a straight line.  Briefly holding the shift key at 
the end of the line may help to straighten it further. 
 

Slide 41 Animation Pane
• Displays animation 

assignments for current slide
• Play button to preview (only)
• Re-Order button 
• Screen tips show details
• Drop-down arrow for 

additional settings
• Select All; press Delete to 

remove all effects

41  

Animations Tab > Advanced Animation Group > 
Animation Pane button 
Animation assignments are numbered by order 
assigned. 
Numbers are represented on the slide. 
Don’t rely completely on the Play button as a preview 
of the animation!  100% accuracy is only seen in the 
Slide Show view. 
If possible, test the slide show on the computer at the 
location of the presentation prior to the arrival of the 
audience. 
 

Slide 42 Effect Options
Different effects for different 
animation types
To apply:
• Effect Options Button
• Right-click on animation in 

Animation Pane
• Drop-down arrow on 

animation in pane

42

Wheel

 
 

A variety of effect options are contained within a single 
effect. This is the Effect Options button on the ribbon 
with choices for the Wheel animation. 
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Slide 43 Much More to Explore

43

• Built-in Graphic Tools
• Animated GIFS
• Automated Shows
• Templates
• PowerPoint Add-Ins
• Photo services

 
 

There are many avenues to explore when gathering 
techniques to use for your presentations! 
 
 

Slide 44 Turn Animation Off
A quick-click solution:
Slide Show Tab > 
Set Up Slide Show >
Show without animation

44  

Transitions will still display, but animation will not.  Use 
this for proofing content.  Just remember to turn it on 
again prior to the presentation!  And always preview 
each slide in the Reading Mode or the Slide Show 
mode.  Do not rely on the Play All button on the 
Animation Pane, as it is not accurate! 
 

Slide 45 

Our time has 
run out

:1009080706050403020100

 

One photo cropped into two pieces.  Color contrast 
changed for effect.  Counter with stacked numbers on 
“bright” side. 
Pictures are Peek In. 
 
 

Slide 46 Video – The Show within the Show
Insert Tab > Media > Video > Online Video

In YouTube video, right-click on the video, and select the code 
to copy and paste into the embed box within PowerPoint.

46

https:/ /www.youtube.com/linktoyourtopic 

 

It is perfectly acceptable when presenting live (onsite 
or online) to display a video to effectively deliver a 
larger block of information.  Audio and video are also 
used on stand-alone, self-running presentations or 
presentations you share electronically.  When using 
audio and/or video, make a point of testing the slide 
show on the computer that will be used, and test in the 
presentation room if possible.  Clicking on the video 
will activate the contextual Video Format tab at the top 
right on the ribbon for commands to best display the 
video. 
 

Slide 47 Online Video - YouTube

47

Lorne Sulcas
The Big Cat Guy

 
 

View the video in the Reading mode or the Slide Show 
mode.   
“In the marketplace of nature, he who hesitates is 
lunch”. – Lorne Sulcas 
 
 

Slide 48 
THE 
PRESENTATION

Connecting
Speaking Volumes
Preparation

48

 
Your materials are in order, and your presentation is nearing the finish-line.  Make sure to 
spell check.  Check and double-check for anything your spell check may have missed.  Errors 
will appear large and looming when projected for your audience.  Check your preference 
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settings in File > Options > Proofing.  Remove checkmark from Ignore words in UPPERCASE.  
Mark the options for Check spelling as you type and Mark grammar errors as you type.  
Most speakers use the Slide Show view to present.  If you have two monitors, you can use 
the Presenter View.  From within the Slide Show view, right-click and select Show Presenter 
View.  This is for your use while the audience views the full screen view of only the slide.  In 
the Presenter View you have easy access to many tools as well as a view of the upcoming 
slide and you can enlarge any speaker notes you may have entered.  To turn off the 
Presenter View as you are presenting, right-click and select Hide Presenter View. To disable 
the Presenter View completely, go to the Slide Show tab > Set Up Slide Show > Multiple 
Monitors > remove checkmark from Use Presenter View. 
 

Slide 49 Connect with Audience

Presenter

Content

Audience

49

Sincerity

Share

Prepare

 
A great quote that pertains to presentations:  “People don’t care about how much you 
know until they know how much you care.” – Chess Edwards 
Sincerity is the best tool for connecting in the way that works for you.   
Apparent lack of preparation shows how much you don’t care.   
Willingness to share information is usually appreciated. 
Engage your audience in an interactive session.  Invite participation.  Answer questions and 
follow-up with more information as needed.   
 

Slide 50 Speaking Volumes

• Volume & Pace
• Ums & Uhs
• Reading Slides

• Speak clearly
• Think conversation
• Leave your robot at home

50  
Practice speaking.  It may be helpful to present to a friend or co-worker and gather 
feedback.  You can also conduct a practice using the Dictate tool in Word for your 
PowerPoint presentation.  The “ums” will become obvious.  Including a few related stories 
can also help drive a point home.  Everyone loves to hear a good story.  Humor (in good 
taste, of course) is a good icebreaker, for both the presenter and the audience.  Relax and 
enjoy the moment.  This is your chance to share your expertise in a meaningful, memorable 
way.  Your focus needs to be sharing your good work with people who need to know about 
it and who may be able to benefit from it. 
 

Slide 51 Prepare to Present

Prepare
Plan

Design
Assemble

51  
Create a protocol for building your presentations – prepare, plan, and design. Use your best 
judgement for organizing, design, and layout, and ask for feedback from someone who is 
unfamiliar with your presentation.  Once you have a presentation that you are satisfied 
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with, save it as a template file type (.potx) so that you don’t have to build from the ground 
up each time!  Depending on the number of presentations you give and whether the 
audience changes, you might consider creating three or four templates for variety to 
contain new content.  Your company may already have templates in place.  Please check 
their requirements and guidelines! 
 

Slide 52 

I welcome your questions!

52

Mitzi Katz
Gibson Computer Associates
mitzikatz@comcast.net
303-549-4972

 
Replace the default black slide with a thank you slide.  Go to File > Options > Advanced > 
Slide Show > remove checkmark from End with Black Slide.   
Take time to thank your audience for attending and participating.  Give them information 
to take away that will make it worth their time to have attended.  When possible, be a 
resource for your audience.  The connection can continue after the last side is viewed. 
Thank You! 

 


